Le blog francophone consacré
aux technologies Esri

Correctifs de sécurité pour le portail ArcGIS Enterprise


Esri vient de publier deux correctifs importants pour ArcGIS Enterprise. 

Le premier correctif Portal for ArcGIS Security 2022 Update 1 a été publié le 28/06/2022. Ce dernier résout 2 vulnérabilités de sécurité de priorité élevée et 7 vulnérabilités de sécurité de priorité moyenne dans les versions 10.9.1, 10.8.1 et 10.7.1 du portail d'ArcGIS Enterprise. Vous trouverez tous les détails dans cet article du site du support (en anglais).

Le second correctif ArcGIS Server Map Service Security 2022 Update 1 a été publié le 22/07/2022. Ce dernier résout 1 vulnérabilité de sécurité de priorité élevée dans les versions 10.8.1 et 10.7.1 du GIS Server d'ArcGIS Enterprise. Vous trouverez tous les détails dans cet article du site du support (en anglais).

Comme pour tous les correctifs de sécurité, Esri encourage tous les administrateurs système à installer les mises à jour de sécurité sur les systèmes concernés dès que possible. 

[Cet article annule et remplace l'article du 21/072022]

Partager cet article:

Rejoindre la discussion

    Les commentaires à propos de cet article:

6 commentaires :

Anonyme a dit…

Bonjour Gaëtan, le lien vers le site en fin d’article ne fonctionne pas (erreur 404)
Merci pour le travail et les infos.
Adrien

Gaëtan Lavenu a dit…

Bonjour Adrien,

Le lien est corrigé, merci pour votre retour.

Unknown a dit…

Bonjour Gaetan,

Le patch de sécurité n'est valable que pour les version 10.8.1 et 10.7.1.
La version 10.9.1 ne semble pas concernée.
Merci de corriger l'article si c'est bien la cas.
Armel.

Gaëtan Lavenu a dit…

Bonjour Armel,

Il y avait effectivement une coquille dans l'article du blog ArcGIS annonçant ce patch. La version 10.9.1 n'est pas concernée.

Anonyme a dit…

Etrange le patch est pourtant présent sur le site du support
https://support.esri.com/en/Products/Enterprise/portal-for-arcgis/portal-for-arcgis/10-9-1#downloads?id=7948

Nicolas

Gaëtan Lavenu a dit…

Bonjour,

Oui, bien qu'il ne s'agisse pas correction de vulnérabilité critique pour la version 10.9.1, Esri recommande aussi de l'installer sur la version 10.9.1 car il corrige quelques bugs fonctionnels.